企业绩效管理网

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 763|回复: 7

求助:brio8安装以后不能启动服务.急!

[复制链接]

70

主题

437

帖子

587

积分

高级会员

Rank: 4

积分
587
QQ
发表于 2014-3-5 13:28:43 | 显示全部楼层 |阅读模式
请教各位高人,我安装了解brio8后服务起不来,说什么启动后又关闭了。很是郁闷,望高人指点。

ps:安装brio的怎么配置oracle的啊,怀疑是不是配置错了!!
回复

使用道具 举报

75

主题

398

帖子

573

积分

高级会员

Rank: 4

积分
573
QQ
发表于 2014-3-5 14:40:41 | 显示全部楼层
  
请教各位高人,我安装了解brio8后服务起不来,说什么启动后又关闭了。很是郁闷,望高人指点。

ps:安装brio的怎么配置oracle的啊,怀疑是不是配置错了!!


安装时换换表空间 补丁打全了应该会好的吧
回复 支持 反对

使用道具 举报

83

主题

396

帖子

573

积分

高级会员

Rank: 4

积分
573
QQ
发表于 2014-3-5 15:01:48 | 显示全部楼层
安装有问题
回复 支持 反对

使用道具 举报

73

主题

406

帖子

585

积分

高级会员

Rank: 4

积分
585
发表于 2014-3-5 15:07:45 | 显示全部楼层
最大可能是WEB中间件配置的问题。建议用Jrun内建的Web服务器来代替IIS,最好关闭IIS服务。另外服务器的配置不能太差,否则服务会因为启动时间太长而产生超时错误。
回复 支持 反对

使用道具 举报

82

主题

429

帖子

624

积分

高级会员

Rank: 4

积分
624
QQ
发表于 2014-3-5 15:19:54 | 显示全部楼层
很多人在安装brio server的时候好像都会遇到这个问题,所以经常要安装、卸载很多次才能ok.
不过,我没有遇到过。
但是前不久,我们开发环境下那台brio server的那个服务无缘无故自己就停止了,再启动就开始报楼主的这个错。弄得我一头雾水啊!
咨询了半天还是没有解决,结果我只能悻悻的重装了一次。
郁闷 + 不解

可能的话,有人能给个解释么?
不胜感激啊~
回复 支持 反对

使用道具 举报

83

主题

421

帖子

617

积分

高级会员

Rank: 4

积分
617
QQ
发表于 2014-3-5 15:55:34 | 显示全部楼层
安装oracle9i以上的版本需要降低oracle驱动才能安装成功啊!
回复 支持 反对

使用道具 举报

81

主题

410

帖子

598

积分

高级会员

Rank: 4

积分
598
QQ
发表于 2014-3-5 15:59:49 | 显示全部楼层
是不是strat up 起不了
1.在安装服务器的时候的端口号修改了没有;
可能是和oracle的端口号冲突;默认的都是8080;
2.安装服务器的时候最好不要安装在C盘,权限太高.
3.最好在安装服务器之前,安装一个新的TOMCAT;
以上是第一月在公司安装无数brio的总结.
回复 支持 反对

使用道具 举报

86

主题

415

帖子

604

积分

高级会员

Rank: 4

积分
604
QQ
发表于 2014-3-5 16:35:24 | 显示全部楼层
这个错误原因有很多吧。我遇到过2种。一是oracle驱动需要更新,二是找不到安装Hyperion应用的WEB服务器端口
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|企业绩效管理网 ( 京ICP备14007298号   

GMT+8, 2019-3-23 10:10 , Processed in 0.208026 second(s), 12 queries , Memcache On.

Powered by Discuz! X3.1 Licensed

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表